Mailversand über den goneo Webserver (PHP 5.x/7.x)

In Ihrem goneo-Kundencenter, unter „Webserver“, haben Sie die Möglichkeit, die PHP-Version auszuwählen, die Sie für Ihre Projekte nutzen möchten. Dazu klicken Sie in Ihrem goneo-Kundencenter auf „Webserver“ und bei dem entsprechenden Webserver-Eintrag auf das „Schraubenschlüssel-Symbol“ um den Eintrag zu bearbeiten.

PHP-Version auswählen

Sie können anschließend das Zielverzeichnis ändern, die PHP-Version auswählen und eine E-Mail-Adresse für Ihre PHP-Scripte definieren. Diese ist notwendig, da sich Ihre Scripte darüber authentifizieren und dadurch erst versenden dürfen. Ohne diese Angabe ist kein E-Mail-Versand unter PHP möglich!

PHP Absender-Adresse auswählen

Erklärung: Diese Adresse hat nichts mit „Absender“ oder „Empfänger“ in Ihren PHP-Scripten zu tun. Sie dient lediglich als Empfänger für Fehlermeldungen und Rückläufer, wenn beispielsweise eine E-Mail, die Sie über ein PHP-Script versenden, nicht zugestellt werden konnte. Es lassen sich daher nur E-Mail-Adressen nutzen, die Sie zuvor bei goneo angelegt haben müssen.


© goneo Internet GmbH - Webhosting
Anregungen? Vorschläge? Senden Sie uns Ihre Tipps!
Bitte beachten Sie, dass wir auf Ihre Anregungen keine Antwort versenden können.
Es handelt sich hierbei nicht um Kundensupport.
Impressum