register_globals an-/abschalten (PHP Apache-Modul)

Seit PHP 5.4 gibt es Register_Globals nicht mehr. Das PHP-Entwicklerteam hat diese Funktionalität schon seit PHP 5.3 als DEPRECATED (veraltet) eingestuft und abgeschafft. Somit ist es auch in PHP 7 nicht mehr möglich, diese zu nutzen und wir raten aus Sicherheitsgründen auch davon ab.

Siehe auch:
http://php.net/manual/en/security.globals.php


© goneo Internet GmbH - Webhosting
Anregungen? Vorschläge? Senden Sie uns Ihre Tipps!
Bitte beachten Sie, dass wir auf Ihre Anregungen keine Antwort versenden können.
Es handelt sich hierbei nicht um Kundensupport.
Impressum