Dies ist eine alte Version des Dokuments!


A PCRE internal error occured. This might be caused by a faulty plugin

===== Welche PHP-Version wird bei goneo verwendet und wie ist diese konfiguriert? ===== Bei goneo steht aktuell die PHP-Version 7.1 als Apache-Modul standardmäßig zur Verfügung. Alternativ kann auch PHP 7.2 / 5.6 (PHP-CGI) ausgewählt werden. Klicken Sie dazu, in Ihrem goneo-Kundencenter unter "Webserver", auf das "Schraubenschlüssel"-Symbol des jeweiligen Webserver-Eintrags um diesen zu bearbeiten und die PHP-Version auszuwählen.\\ \\ **Informationen zur Konfiguration finden Sie unter:**\\ * **PHP 7.1 als Apache-Modul:** http://php-71.goneo-hilfe.de/phpinfo.php **(Standard & Empfohlen)**\\ * PHP 7.2 als CGI-Modul: http://php-72.goneo-hilfe.de/phpinfo.php\\ * PHP 5.6 als CGI-Modul: http://php-56.goneo-hilfe.de/phpinfo.php\\ \\ **Tipp:** Da PHP 7.1 als Apache-Modul läuft, steigt dadurch auch die Geschwindigkeit Ihrer Webanwendungen. Wir empfehlen daher, sofern nicht explizit benötigt, immer die aktuelle Standardversion von PHP zu verwenden.


© goneo Internet GmbH - Webhosting
Anregungen? Vorschläge? Senden Sie uns Ihre Tipps!
Bitte beachten Sie, dass wir auf Ihre Anregungen keine Antwort versenden können.
Es handelt sich hierbei nicht um Kundensupport.
Impressum